Ben Goodman avatar image
Ben Goodman asked Cataxx Mobile Accounting & Tax Services commented

Desktop App: Why does PDF print instead of attaching to fax?

When I try to attach a pdf to send as a fax in the desktop program it prints the pdf instead of attaching it. Is there a setting to change this, or is this an error in the program?
can't faxcan't attach faxfax printsprints instead of faxes
1 comment
1 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

A guy answered below and I tried it. Change your default printer from fax to your printer. I did so and my tried to attach my document and it worked!
0 Likes 0 ·

1 Answer

Kou-Hu Tzou avatar image
Kou-Hu Tzou answered Cataxx Mobile Accounting & Tax Services commented
I have the same problem. When attaching a PDF file, instead of attaching the file, the file goes to my laser printer. The way to solve this for me is to restart the computer. Does anyone has a better solution?
1 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

gordon-quayle avatar image gordon-quayle commented ·
For the problem was that I have Adobe Acrobat Pro.  As long as the .pdf extension was associated with the Acrobat Pro, RingCentral would print the file instead of attaching it.  When I associated .pdf with the Acrobat Reader instead, it worked.
1 Like 1 ·
Go in to your devices and printers tab and change your printer default from fax to printer. I found my fax as my default for my pdf.(and that's why it said printable fax) and now my attachment works.
1 Like 1 ·
mark-konkel avatar image mark-konkel commented ·
What I've had success with is actually logging into my account online, then sending the fax from there, rather than from the desktop icon.  So far, no issues.

 I was able to send a fax from the icon at 10:07, BUT when I tried to resend to the exact same number at 11:13, I could not.   But I was able to send it from the online account.

The problem is random and seems to be unrelated to settings or version or default printer settings, because I have the latest version of ring central, I have the latest version of Adobe, my default printer is not "ring central internet fax".  Further, when I watched my printers as Ring Central was attempting to attach my fax, I saw the default printer change--the green checkmark left one printer and appeared by the "ring central internet".  So changing the default printer will not help, because Ring central will override.   
0 Likes 0 ·
Jane Burch avatar image Jane Burch commented ·
I had the same problem, and it was completely random and out of the blue, and it was changing the default printer from my normal printer to the Ring Central Internet Fax, which was making it print the attachment in lieu of attaching it.  At the time I actually had my tech guy remote into my computer, it would not "act up" for him and has acted normally for him ever since.  I can only assume that it's something in the Ring Central system and maybe with each and every upgrade on software there maybe a little hiccup.  I did notice when I was having an issue, I would open up my Devices and Printers folder and would switch my default printer over quickly from the Ring Central to the my normal printer and it get my attachment to attach to the fax in lieu of printing, but that was a royal pain.  Never could figure out what fixed the issue, maybe just my tech guy remoting in my system, but one will never no.
0 Likes 0 ·
robin avatar image robin commented ·
Thanks Gordon. That worked for me too.

Update: It worked for me on my pc but not on a co-workers pc. She no longer gets an association error but every pdf she tries to fax prints instead.

Update: The answer is here...

Open the the document you are trying to attach in the application first (i.e. Adobe Acrobat for a .pdf file), select Print and then select the Ring Central Internet Fax option. RC will open and your document will be attached and ready to send. Whew!

0 Likes 0 ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.