evan-laney1031 avatar image
evan-laney1031 asked

Deploying desktop app 8.1.1 through GPO

Account - US; no related case number.

Has anyone been able to deploy version 8.1.1 of the desktop app for PC through group policy?

I created a new policy in exactly the same was as I did before with 8.0.6, but the MSI for 8.1.1 does not deploy.  The MSI package that I downloaded from shows that it is the German language version.  I have tried downloading it three different times during the last two weeks, and each time it shows as the German language version.  See attached screenshot for reference.

After the GPO has replicated, on the client workstations I run gpupdate /force.  After a logoff/logon, I run gpresult /z, and I can see that the software installation for 8.1.1 is not applied, but all of the other GPOs are.  The GPO is applied to the correct OU and user group.

I tried re-creating the GPO from scratch and deploying 8.1.1 as an update for 8.0.6.  The 8.0.6 MSI file gets deployed, but the 8.1.1 MSI file does not.  On the "Deployment" tab under "Advanced" settings, I have tried checking the box labeled "Ignore language when deploying this package."  I have tried deploying 8.1.1 as a user policy and as a computer policy.  I have tried deploying it as an assigned app that will install automatically during logon and as a published app that users can install from Control Panel > Programs and Features.  None of those methods are working with 8.1.1.  They worked properly with 8.0.6.
1 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

0 Answers


Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.